emlog友链自助提交升级版支持https与Emlog 6.0.1版本兼容

  • 内容
  • 相关

emlog官方好久没更新了一直再用5.3.1的,幸好有老司机https://crazyus.ga再维护,也做出了emlog6.0.1版本的,非常感谢他的无偿贡献。但是呢没中不足的就是以前5.3.1的很多插件不兼容6.0的版本,就相当于这个友链自助提交插件,原来只支持的5.3.1的版本,经过小弟二次修改后插件已经支持6.0版本!

插件说明

原插件是不支持emlog6.0的版本的也不支持https,所以经过我的大改插件已经完美兼容与支持https,可以说已经重写了原插件的代码。

默认友情链接分类ID为1,也就是默认分类,如果想设置成其他ID的具体查看代码,我已经注释出来了。

本插件只适于FLY模板,其他模板也可以用,但是美化这方面你们就自己来搞定了!

本插件由FLY模板编写者编写    由会飞的鱼二次开发实现适应emlog6.0.1及适应https链接提交

微信截图_20180530192152.png

需要登录才能下载

本文标签:

版权声明:若无特殊注明,本文皆为《小蓝》网络转载而来。并不代表本站立场

文章标题:emlog友链自助提交升级版支持https与Emlog 6.0.1版本兼容

本文连接:https://www.nswin.cc/plugins/248.html

二维码加载中……

发表评论

电子邮件地址不会被公开。 必填项已用*标注

评论

1条评论
  1. avatar

    A 残影|简约 Lv.1 Chrome 53.0.2785.104 Chrome 53.0.2785.104 Windows 7 Windows 7 回复

    可以 很强势

    海南省海口市 电信